在哪可以看到妙手仁心1:大势场指标集

来源:百度文库 编辑:神马问答 时间:2020/05/28 00:05:31
融催化理论
突破高低理论
时空大拐点理论
{金融催化理论
改变参数N可得任何理论}
N:=18;
RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DrawText(Cross(K,D),L,'●'),Colormagenta;
DrawText(Cross(D,K),1.01*H,'●'),ColorGreen;

{突破高低理论
时空大捌点理论
金融催化理论
改变参数M可得任何理论
要与大势场完全一样
可用这个}
M:=5;
Z1:=Zig(1,M);
Z2:=Zig(4,M);
DrawText(Cross(Z1,Ref(Z1,1)),L,'●'),ColorYellow;
DrawText(Cross(Ref(Z1,1),Z1),L,'●'),ColorBlue;
DrawText(Cross(Z2,Ref(Z2,1)),L,'●'),ColorRed;
DrawText(Cross(Ref(Z2,1),Z2),L,'●'),ColorGreen;

{南征北战短线王反弹理论
弹得起来吗?
南征北战短线王追涨理论
追得到吗?}

Z1:=Zig(4,5);
Z2:=Zig(3,10);
反弹:DrawText(Cross(Z2,Z1),L,'弹\n得\n了\n吗'),ColorYellow;
追涨:DrawText(Cross(Z1,Z2),L,'追\n得\n到\n吗'),ColorCyan;

大势场智慧叠加选股:
成功率99%;
只能选出历史股!
这是大势场的最大优点!

V1:=EMA(C,30)-EMA(C,17);
V2:=EMA(V1,5);
大势场股票池:60*(TROUGHBARS(3,10,1)<1 AND CROSS(V1,V2)),linethick2;
大势场黄金拐点:80*("BBI.BBI#MONTH"(1,1,1,1)/C>1.11 AND "BBI.BBI#MONTH"(1,1,1,1)/REF(LLV(C,5),1)<1.11),colorred,linethick2;
大势场智慧叠加选股:108*(大势场黄金拐点 or 大势场股票池),Coloryellow,linethick2;
drawtext (大势场黄金拐点,82,'大势场黄金拐点'),ColorRed;
drawtext (大势场股票池,62,'大势场股票池'),Coloryellow;
drawtext (大势场智慧叠加选股,42,'含未来数据仅供观赏'),Colorgreen;
{BBI:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;}

大势场压力线图

N1:=SYSPARAM(3);
N2:=N1-SYSPARAM(2)+1;
HH:=HHV(H,N2);
LL:=LLV(L,N2);
最高:=HH[N1];
最低:=LL[N1];
最低+(最高-最低)*0.000,ColorFFFFFF,Linethick2;
最低+(最高-最低)*0.100,ColorC0C000,Linethick2;
最低+(最高-最低)*0.191,ColorC0C000,Linethick2;
最低+(最高-最低)*0.314,ColorC0C000,Linethick2;
最低+(最高-最低)*0.464,ColorC0C000,Linethick2;
最低+(最高-最低)*0.618,ColorC0C000,Linethick2;
最低+(最高-最低)*0.732,ColorC0C000,Linethick2;
最低+(最高-最低)*0.858,ColorC0C000,Linethick2;
最低+(最高-最低)*1.000,Color009000,Linethick2;